教你在CentOS系统下VPS安装kloxo不能启动问题

CentOS 5.*安装过程是正常,通常重启VPS后不能正常启动、同时访问7778被拒绝等问题。

如您属于的是CentOS 5.5 请先升级到CentOS 5.6

升级命令:yum update -y

直接就能升级到centos 5.6
升级完后,请把 iptables关闭,这是 Linux 系统防火墙类。

ntsysv进入服务配置窗口,去掉iptables的星号!
这个服务以后就不会自动起来!
然后 ps -ef|grep iptables
看到pid号, kill -9  number

 

所有过程设置好,在重启VPS主机,安装完成!

  1. 还没有评论

  1. 还没有引用通告。

请先 登陆 再发表评论

 
友情链接助孕助孕助孕武汉助孕北京助孕助孕上海助孕捐卵网捐卵网